Jump to content


 

MESSAGE TO MEMBERS & VISITORS:  This website and forum will soon close down permanently - please see this post for details.

 

Latest Posts

PCMediacenter.com.au is Closing Down Permanently
Forum: Site Information & Feedback
Last Reply: Huw (Oct 26 2014 01:08 AM)
Domestic power usage meter
Forum: The Ettamogah Pub
Last Reply: DestryMc (Oct 25 2014 07:24 PM)
Last hurray
Forum: Linux - General Setup, Support & Discussion
Last Reply: Duffy (Oct 22 2014 08:45 PM)
Tuner / Windows 8.1 / Australia?
Forum: Tuners - Windows 8
Last Reply: logifuse (Oct 21 2014 04:58 PM)

Recent Topics


Photo
- - - - -

WMP - "Network is too busy to play file at original quality"


  • Please log in to reply
5 replies to this topic

#1 Rau

Rau

    MC Apprentice

  • Members
  • Pip
  • 21 posts

Posted 06 September 2010 - 01:25 AM

I hope it's acceptable to post WMP queries here - I couldn't find a better place...

When I play a video on my Win 7 PC, an icon appears under the mouse point in bottom left hand corner of the WMP (version 12) window, together with the text "Network is too busy to play file at original quality". Can anyone explain what this means, or why it might appear? What "Network" is being referred to - I'm playing a file stored on the local disk!

Many thanks.

#2 Renny

Renny

    MC Journeyman

  • Members
  • PipPipPip
  • 183 posts

Posted 06 September 2010 - 02:05 AM

Rau
never seen this myself, but suggest you open WMP, go to tools, select options, then click on the performance tab and make sure the defaults are ticked.
You dont mention if there is any perceptable video quality issues with your current play back issue.
Is there a problem apart from the message reporting one?

#3 Rau

Rau

    MC Apprentice

  • Members
  • Pip
  • 21 posts

Posted 06 September 2010 - 02:11 AM

Renny, the video "looks" fine - no obvious problems. On the WMP Peformance Tab, Connection Speed and Network Buffering are set to the 'recommended' options. Under DVD and Video playback, 'Drop Frames....' is not ticked, but the remaining 3 options are ticked. Don't think I've changed anything here.

thanks

#4 Renny

Renny

    MC Journeyman

  • Members
  • PipPipPip
  • 183 posts

Posted 06 September 2010 - 02:20 AM

Rau
that all sounds good (same as my configuration)
I'm sorry but I cant think of any other explanation as to why you would get this message other than:
Are you somehow maxing out your PCIe bandwidth? What slot is the video card in? is it an x16 slot?

#5 Rau

Rau

    MC Apprentice

  • Members
  • Pip
  • 21 posts

Posted 06 September 2010 - 02:28 AM

Don't think I know how to answer your question on PCIe bandwith. However, from Device Manager, video card is:
ATI Radeon HD 5700 series

and from it's Properties, "Location" is:
PCI bus 3, device 0, function 0

Edited by Rau, 06 September 2010 - 02:28 AM.
Typo


#6 Renny

Renny

    MC Journeyman

  • Members
  • PipPipPip
  • 183 posts

Posted 06 September 2010 - 02:40 AM

This advice is totally dependant on your mother board configuration, but I would suggest moving your card to the PCI 1 slot (usually the one closest to the CPU) to take full advantage of the MOBO bandwidth.
Check your MB manual to make sure there is a differnece in how each slot performs before doing anything.