Jump to content


Latest Posts

Need help building latest drivers for HVR-2200 (8940)
Forum: Tuners
Last Reply: brewerm (Jul 23 2014 11:48 PM)
Network TV
Forum: NAS & Media Streamers
Last Reply: skypilot (Jul 21 2014 06:45 PM)
I want to watch netflix USA but dont want to use proxy/VPN/DNS
Forum: Online Content
Last Reply: alanwade (Jul 21 2014 05:27 AM)
Changing to Wrong Tuner Sources Problem - Information Gathering
Forum: Tuners - Windows 7
Last Reply: skris88 (Jul 19 2014 11:56 PM)
Recordings stop after 26 minutes for all of a sudden?
Forum: Windows 7: Media Center & OS
Last Reply: chemoul (Jul 19 2014 03:21 AM)

Recent Topics


Photo
- - - - -

Missing ehshell.exe


  • Please log in to reply
2 replies to this topic

#1 eternulldk

eternulldk

    Newbie

  • Members
  • 2 posts

Posted 20 August 2007 - 06:55 PM

Hello...

I went against my better judgement and did a dirty install upgrade of vista home premium on top of xp media center using a legitamate copy. Previously, I have not had any reason to use the windows media center until now. I have the ATI TV wonder usb 2.0 and has always worked on xp, now since the upgrade, i come to find out that neither microsoft nor ati has built drivers for vista yet. I did some soul searching and found a couple of work arounds, which include using the vista media center. When i try to launch vista media center, i get "C:\Windows\ehome\ehshell.exe ...specified path does not exist. I opened up my windows directory and the directory ehome as well as ehshell.exe isn't there. Is there any way to get the files back on apart from doing a clean install?

Thanks

#2 JNRidgway15

JNRidgway15

    News Editor

  • Members
  • PipPipPipPipPip
  • 652 posts

Posted 20 August 2007 - 07:43 PM

Check your PM's ;)

#3 Nielsyboy

Nielsyboy

    Newbie

  • Members
  • 1 posts

Posted 29 August 2007 - 03:40 PM

Well, I have the same problem as the topic starter. I searched everywhere on google and finally i found it in this forum. Can somebody please help me?:confused: